最近看到有人在说PHP的远程DoS攻击漏洞,貌似影响挺大的,虽然我这个博客没人看估计也不会有谁会来攻击,不过还是为了以防万一把PHP从5.3升到5.6来了。毕竟老是守着旧版也没什么意义,而且wordpress也是支持5.2以上版本的,换成5.6用起来也不成问题。

然后顺便也把OPcache弄上了,虽说不知道这东西对自己的用处有多大,不过用用也无妨是吧?

关于那个漏洞,大家可以看看这个了解:https://bugs.php.net/bug.php?id=69364

这里还有检测的地方:https://portal.nsfocus.com/vulnerability/list/

 

PS:不知是不是我的错觉,感觉升级了PHP后VPS的内存占用有所下降?

说点什么
欢迎评论!不想写邮箱的请填写 [email protected] 哦!
支持Markdown语法
好耶,沙发还空着ヾ(≧▽≦*)o
Loading...